No se abre la app

android

#1

Hola, todavía no tengo ninguna tarjeta de Bnext, pero como llevo varios días con la app instalada (Android) me ha dado por trastear.
He abierto la app (un código de 4 dígitos me recuerda más al PIN de un móvil que a la apertura de una app de (neo)banca).
He conectado una cuenta externa.
He completado mi perfil: nombre, dirección, fotos del DNI.
Aunque no tengo tarjeta, he activado mi cuenta Bnext (creo). Me ha vuelto a pedir las fotografías del DNI, esta vez añadiendo la fecha de caducidad.
He ingresado 20€, me ha llegado la notificación de recepción del ingreso y… voilá: la app se ha cerrado. Ya no se abre más. Incluso después de reiniciar el móvil, cuando abro la app está 5 segundos dando vueltas el circulito de colores y se cierra automáticamente. Ya no se abre más la app…
Desinstalando y volviendo a instalarla, tampoco.


(Juan Antonio) #2

Hola Ruderico, muchas gracias por el feedback y por probar a fondo la app. Al haber hecho el proceso de alta a medias (ya que no dispones de tarjeta), se ha quedado inconsistente. Lo estamos corrigiendo, te avisamos en cuanto esté resuelto, y por supuesto tu recarga de 20€ estará ahí :slight_smile:
Sólo una pregunta. Al abrir la app te deja introducir la clave de acceso y es ahí cuando, tras quedarse pensando, se cierra inesperadamente, ¿verdad?
Gracias de nuevo.


#3

Hola
No llega a pedir clave de acceso: tras pulsar el icono lo único que aparece es el fondo blanco con el logo Bnext y el círculo de colores dando vueltas. A los 3 segundos esa pantalla se desvanece.


#4

Esta mañana abrí la app. Me pidió la clave de acceso. La puse. Me pidió la clave de acceso una segunda vez. La puse. Pasó a fondo blanco, lobo Bnext y circulito dando vueltas. 3 segundos después la app se cerró.
En todos los intentos posteriores ya ni siquiera me solicita la clave de acceso: aparece directamente la pantalla blanca con logo + círculo dando vueltas y a los 2-3 segundos se cierra la app.


#5

Eso me pasaba con la versión anterior, supongo que tendrás la última actualización la 0.1.7


#6

Tengo esa, la 0.1.7
Se actualizó el domingo


(Peter) #7

@ruderico después de la actualización de ayer sigues teniendo el mismo problema?


#8

La actualización se hizo el domingo. Siempre he trabajado con la 0.1.7
Cada día, la primera vez que abro la app me pide el código de 4 dígitos. Lo meto y me lo vuelve a pedir. Después sale la pantalla en blanco con el círculo dando vueltas y después de unos segundos se cierra.
A partir de la segunda vez, ya no pide el código; sale la pantalla en blanco con el círculo dando vueltas y después de unos segundos se cierra.


#9

@ruderico actualiza a la última la 0.1.8 y prueba a ver… que salió ayer Martes 12.


(Peter) #10

@ruderico this!

Gracias @DaRkJoSeLu


#11

Gracias, ayer no vi la actualización.
oleeeeeeeeeeeeeeeeee, gracias, ya se inicia la sesión


(Peter) #12

https://media.giphy.com/media/WsKVAem02Efuw/giphy.gif

Genial, estáis siendo de una gran ayuda.
https://media.giphy.com/media/1Z02vuppxP1Pa/giphy.gif